Wednesday, August 31, 2022

"A parameter was specified that isn't valid" error when creating transport rule in Exchange Server 2019 and 2016 [MS]

Symptoms

In Microsoft Exchange Server 2019 or Exchange Server 2016, when you try to create a transport rule on an Edge transport server by setting the Quarantine parameter as True, you receive the following error message:


A parameter was specified that isn't valid on an Edge Transport server.

Resolution

To fix this issue, install one of the following updates:

For Exchange Server 2019, install the Cumulative Update 4 for Exchange Server 2019 or a later cumulative update for Exchange Server 2019.

For Exchange Server 2016, install the Cumulative Update 15 for Exchange Server 2016 or a later cumulative update for Exchange Server 2016.

References

Learn about the  terminology that Microsoft uses to describe software updates.

No comments:

Post a Comment

Search This Blog

August 2, 2016, update for Project 2016 (KB3115424) - Microsoft Support [MS]

August 2, 2016, update for Project 2016 (KB3115424) Project Professional ...